Donderdag 29/09/2022

Nieuws

Apple vraagt gebruikers dringend software-update te doen na beveiligingslek

Illustratiefoto. Beeld REUTERS
Illustratiefoto.Beeld REUTERS

Apple heeft eigenaars van iPhone-, iPad- en Mac-modellen gewaarschuwd om hun besturingssoftware te updaten, omdat die een beveiligingsfout bevat waarmee de controle over de apparaten kan worden overgenomen.

Redactie en Belga

De waarschuwing heeft onder meer betrekking op de iPhone 6 en nieuwere modellen, alle iPad Pro’s, iPads van de vijfde generatie of later en Macbooks, aldus een mededeling op de website van Apple.

Volgens het bedrijf bevat de oudere versie van iOS een veiligheidsprobleem waarmee hackers mogelijk ongeoorloofde toegang tot het apparaat kunnen krijgen. “Deze mogelijkheid zou actief uitgebuit kunnen worden”, aldus Apple.

Om de gebreken te verhelpen dringt Apple er bij de smartphonegebruikers op aan iOS 15.6.1 te downloaden, voor Macs gaat het om macOS Monterey 12.5.1.

Nu belangrijker dan ooit: steun kwaliteitsjournalistiek.

Neem een abonnement op De Morgen


Op alle artikelen, foto's en video's op demorgen.be rust auteursrecht. Deeplinken kan, maar dan zonder dat onze content in een nieuw frame op uw website verschijnt. Graag enkel de titel van onze website en de titel van het artikel vermelden in de link. Indien u teksten, foto's of video's op een andere manier wenst over te nemen, mail dan naar info@demorgen.be.
DPG Media nv – Mediaplein 1, 2018 Antwerpen – RPR Antwerpen nr. 0432.306.234